Sage CRM Internet Explorer 8 (IE8) Compatibility

Posted by EQ Tech on Fri, Jun 12, 2009

 

Microsoft's Automatic Windows Update installs Internet Explorer 8. Sage CRM currently is not compatible with IE8. Currently, Sage does not intend on releasing a patch to address IE8 compatibility for V6.0 and V6.1. SageCRM V6.2 will have Patch C released at the end of June that will address IE8 compatibility.

If you have installed Internet Explorer 8 and would like to roll back to the previous version, CLICK HERE to run the IE8 uninstall utility.

If you have any questions regarding this notice, contact us to answer questions or to provide assistance.  

Topics: Sage 300 (ACCPAC), Sage CRM

Submit a Comment

Need Help Now?

Request a Call