Microsoft Windows Server 2008 R2 Support

Posted by EQ Tech on Wed, Nov 11, 2009

Sage Accpac has recently announced that Sage Accpac ERP version 5.5 and 5.6 will be supported on Windows Server 2008 R2 (32-bit and 64-bit) in January 2010. The following Supported Platform Matrix regarding the compatibility of Pervasive.SQL and Microsoft SQL operating systems applies Sage Accpac V5.5 500, 200, and 100 editions.

Server Operating Systems

 
Pervasive.SQL
Microsoft SQL
 
9x
10x
2000 SP4
2005 SP3
2008
OS Architecture
32
64
32
64
32
64
32
64
32
64
2008 Server
S/T
S
S/T
S/T
S/T
S/T
2003 Server (SP2)
S/T
S
S/T
S
S/T
S/T
S/T
S/T
S
2003 Terminal Services
S
S
S
S
S
S
S
S
S/T
S
2000 Server (SP4)
S/T
S/T
S/T
S/T

S/T - Supported and Tested
S - Supported
Blank - Unsupported configuration

Additional Note:
- Microsoft SQL Server Enterprise, Standard, Workgroup, and Express Editions are supported

Topics: Sage 300 (ACCPAC)

Submit a Comment

Need Help Now?

Request a Call